You're looking at an archived, read-only version of our old community forum. See our new community forum here.

Settings for HD youtube videos?

Giogiogio4

For all the dreamers: Our planet's dream is not over yet...

Joined: Jun 10 2010

I been having this issue for awhile whenever it comes to rendering a completed video for youtube. I take the 3 hours or so to render the video, then another hour to upload it just to have the audio completely destroyed beyond all hope. So bad that it hurts or sounds like your PC is messed up.

MP3 sounds terrible if you

auriplane

Joined: Sep 06 2008

MP3 sounds terrible if you tandem it, which Youtube will, so include the highest possible audio quality in your source. That means go for overkill--don't just stop at a bitrate where it sounds good to you, because it'll sound worse after the tandem encode.

I used Windows Movie Maker for a lot of my stuff, which doesn't let you set audio quality, and so it destroys it. If you're using a program that doesn't let you set quality as high as possible, I'd find another program. I've only recently done so, myself! (I found a free one for Linux called openshot, which is even more basic than WMM, but it lets me upload with high quality audio, so I don't care.)

----------

Auriplane!!

Or if you can include

auriplane

Joined: Sep 06 2008

Or if you can include uncompressed audio, you could do that :-)

----------

Auriplane!!

Thats the issue, My audio

Giogiogio4

For all the dreamers: Our planet's dream is not over yet...

Joined: Jun 10 2010

Thats the issue, My audio just distroys itself on upload, check it out.

http://www.youtube.com/watch?v=6RtcvZ6QZ-0

Horrible, it's done this a few times as well. i tried all formats of sound and it just wont work.

----------

My Art for sale! : Here

Latest Recording:Man of the World

Woah, that's not an encode

auriplane

Joined: Sep 06 2008

Woah, that's not an encode quality issue, that's .. something .. interesting.

----------

Auriplane!!

Re: Woah, that's not an encode

Giogiogio4

For all the dreamers: Our planet's dream is not over yet...

Joined: Jun 10 2010

auriplane said

Woah, that's not an encode quality issue, that's .. something .. interesting.

it's not to me -_-

----------

My Art for sale! : Here

Latest Recording:Man of the World

Is your source video

auriplane

Joined: Sep 06 2008

Is your source audio little-endian or big-endian?? What format?

----------

Auriplane!!

Re: Is your source video

Giogiogio4

For all the dreamers: Our planet's dream is not over yet...

Joined: Jun 10 2010

The original audio is simply MP3, tried 44 and 48, 16 bit and 24 bit.

Tried WAV as well. Audio works fine everywhere else as well. Its very good

----------

My Art for sale! : Here

Latest Recording:Man of the World

give us the original audio

Jacob31593

Location: Tampa, FL

Joined: Jan 04 2009

give us the original audio

Is the original stereo, or

auriplane

Joined: Sep 06 2008

Is the original stereo, or surround?

----------

Auriplane!!

uncheck the "add pink noise

RexLeRouge

IMPACTO

Joined: Aug 15 2008

uncheck the "add white noise to my mix because it sounds awesome" box

Re: Is the original stereo, or

Giogiogio4

For all the dreamers: Our planet's dream is not over yet...

Joined: Jun 10 2010

normal stereo and everything just like all my other vids. Youtube just fucing sucks atm. Christ I had to convert it to flash for it to work.

----------

My Art for sale! : Here

Latest Recording:Man of the World